Getting ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY error with NGINX SSL LetsEncrypt

  • Posted:
  • Proposals: 5
  • Remote
  • #1749309
  • Awarded
Christopher D.
MD ARIFUL I.KnexGen Hosting Arek H.Israel D. have already sent a proposal.
  • 1

Description

Experience Level: Expert
Estimated project duration: 1 day or less
General information for the business: Development Agency
Description of requirements/functionality: Getting ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY error when visiting the website. We can provide server logins and information to help with the issue.

You will need to be proficient in NGINX, LetsEncrypt and SSL if you want to win this job. The server is running on CentOS so you will need to have past CentOS experience. This is an urgent job that would need to be looked into and resolved today.

Being the managing director (with our server guy on holiday) I need someone to assist while we focus on our clients.
Specific technologies required: NGINX, SSL, LetsEncrypt, Centos
OS requirements: Linux
Extra notes: NGINX SSL Lets Encrypt

New Proposal

Create an account now and send a proposal now to get this project.

Sign up

Clarification Board Ask a Question

    There are no clarification messages.