Secure your cPanel server completely

$55
1
Delivery in
2 days
Rating
98%
(8 reviews)
Response time
Instantly

  • Views 1,707
  • Sales 6
  • 1
   
  • 1

What you get with this Hourlie

This comprehensive Secure cPanel Package can be provided for most Linux (not FreeBSD) platforms running cPanel.

The aim of this work is to help:
* Secure your server from attack
* Perform server tuning to better cope under load
* Check for existing exploits installed or running on the server.

Package includes

1. CSF: Firefall
2. Login failure detection (lfd): lfd is integrated with csf to block hacking attempts from your internet facing services and detects system intrusions/rootkits
3. Stop unnecessary processes: Secure OS
4. Initial cPanel configuration
5. WHM configuration check: (Tweak settings apache setting, exim settings, etc)
6. OpenSSH configuration check: Secure SSH access
7. Securing FTP
8. Rootkit Hunter:
9. Chkrootkit:
10. mod_security: mod_security apache module is a security layer in apache that helps prevent exploitation of vulnerable web scripts.
11. DNS configuration check
12. Operating System check: Check to ensure that OS is up to date
13. Disk check: The hard disk will checked with "SMARTCTL".
14. Enhanced log rotation: Ensure that the logs are correctly rotated to help disk performance and application stability.
15. Secure /tmp /var/tmp /dev/shm:
16. ConfigServer ModSecurity Control (cmc): Easily configure mod_security
17. ConfigServer Explorer (cse): Browse Server files from WHM
18. ConfigServer Mail Queues (cmq): Exim queue
19. ConfigServer Mail Manage (cmm): Manage Email accounts.
20. Perl installation check:
21.Enhanced path protection: Protect against browsing and accessing files outside of their account directories
22. PHP hardening
23. Suhosin: An advanced protection system for PHP installations.
24. Exploit check: Scan for any exploit.
Need more info?

Get more with Hourlie Add-ons

  • I can deliver all work in 1 working day
    +$10

What the Seller needs to start the work

Root level access is required.