Linux server setup and ongoing support

  • Posted:
  • Proposals: 0
  • Remote
  • #661032
  • Expired
  • 0

Description

Experience Level: Entry
Our brand new virtual server is provisioned by SoftLayer as Centos 7.

When we got the server provisioned it was PHP 5.4 but I need a later version.

I tried to update the PHP version on the server to 5.5 using yum and installed mcrypt and memcached extensions but I seem to have failed! When trying to install with yum it complains of a conflict around php54 common.

When I run php -m | grep memcached from the command line it complains that memcached is not installed correctly.

Please could you fix the installation so it is PHP 5.5.20 and has the memcached and mcrypt extensions properly installed for me.

Then hopefully the application instance I've installed will run as expected.

I am then looking for you to help manage and optimise this server and our other 2 servers on a monthly basis. If you are interested I would like to run a short interview via Skype or telephone.

New Proposal

Create an account now and send a proposal now to get this job.

Sign up

Clarification Board Ask a Question

    There are no clarification messages.